Exclude broadcaster if username in uppercase

Expected behavior

Should be excluded.

Actual behavior

I setter broadcaster username in uppercase, and it’s not excluded in top system.

Like i’m using !top time and broadcaster in list.

Steps to reproduce

Set channel name to uppercased.

Additional informations

master https://github.com/sogehige/sogeBot/commit/f4b1ae511c3a4143e48a8aca71ca84e011c1de77

Can you give an example? We are already excluding lower cased broadcaster

Yea, i know, but for some reason it’s not working for me.

Example is simple, just write your channel in uppercase in oauth settings.

You mean channel or broadcaster? We are excluding only broadcaster, is user connected with broadcaster auth?